2017-11-14 51 views
6

My mac'm bunun üzerine postgresql 10.1 ve iş sitemin yerel makinemde çalışması için 9.6'ya ihtiyacım var. 9.6'ya nasıl kaldırılacağı veya indirileceği konusunda kolay talimatlar bulamıyor. Herhangi bir yardım takdir edilecektir!10.1'den 9.6'ya kadar postgresql düşürme

+0

"demlemek" veya başka bir yükleyici ile mi? – zefixlluja

+0

Ben demlemek yöntemi – SokrateeS

+1

* 'demlemek kaldırma postgresql' sen eğer 9.6' kuracak @ *' demlemek arama postgresql' size * 'demlemek postgresql yüklemek mevcut versiyonlarını gösterecektir anda yüklü sürümü kaldırmak izin vermelidir yüklemek kullanılan Kendinizi postgres versiyonları arasında sık sık değiştirirken bulabilirsiniz - bu – zefixlluja

cevap

11

Bu sorunu, brew upgrade çalıştırdıktan sonra da gördüm. Aşağıdaki komutlar benim için çalıştı: her şeyden önce 10.1'i nasıl aldınız?